Euro Truck Simulator 1/2 - German Truck Simulator - Farming Simulator - y otros simuladores

Hola invitado. Bienvenido al foro "Foro Euro Truck Simulator 2".

Ya tengo cuenta - Logeate para ver los nuevos mensajes.

No tengo cuenta - Registrate gratis y Logueate para poder participar de ventajas como postear en el foro, descargar mods, solicitar ayuda, ver enlaces, ver imágenes. Registrate con nosotros!

Entra en el que probablemente, es uno de los mejores foros de juegos de simulación!

Donación 2.50€

Video de usuarios

Quieres enviarnos un vídeo para que salga por todo el foro como este de aquí arriba?
Envíanos el link del vídeo a: AQUÍ

Version 1.4.8 y mods

Comparte
avatar
reverendo
Chofer aficionado
Chofer aficionado

Mensajes : 135
Reputación : 3
Fecha de inscripción : 16/02/2013

Version 1.4.8 y mods

Mensaje por reverendo el 2013-08-01, 2:36 pm

No se si soy el único al que le pasa, pero supongo que si porque no he visto nadie que lo comente por aquí.
El caso tengo el juego por Steam y desde que se actualizado a la ultima versión no puedo usar un solo mod, ninguno es compatible y me petan todas las partidas y saves, he tenido que borrar 4 perfiles y cuando pruebo algún mod o bien no me arranca ese perfil donde lo tengo activado o bien al intentar entrar de nuevo en el tras cerrar el juego me avisa de que la partida a petado y me veo obligado a borrar totalmente el perfil, que dicho sea de paso no se porque le afecta la petada a saves anteriores a que activara el mod.

¿Le pasa a alguien más o es otro de los errores que me esta dando últimamente Steam?
avatar
regentadv
Chofer aficionado
Chofer aficionado

Mensajes : 138
Reputación : 4
Fecha de inscripción : 19/10/2012

Re: Version 1.4.8 y mods

Mensaje por regentadv el 2013-08-01, 4:40 pm

El problema principal de que te de fallos los mods con la version 1.4.8 es que en ese parche (mas bien en el 1.4.1 el 1.4.8 son los arreglos del 1.4.1) cambiaron muchas cosas en el juego tanto en el mapa como en otras cosas por lo que muchos mods que estaban crerados para el parche 1.3.1 por ejemplo ahora desde el parche 1.4.1 que es el que cambio todo muchos de esos mods aunque parezca que si son compatibles luego en realidad no lo son tanto y dan problemas

No quiere decir que todos los mods que esten creados con el 1.3.1 no funcionen en 1.4.8 pero siendo realistas hay muy pocos que funcionen o funcionen correctamente sin que te eche al escritorio

Un ejemplo claro son los mapas ahora casi ninguno que este creado con el 1.3.1 funciona o carga correctamente en el 1.4.8 por la cantidad de cambios que hicieron los de SCS

Chao Wink 
avatar
reverendo
Chofer aficionado
Chofer aficionado

Mensajes : 135
Reputación : 3
Fecha de inscripción : 16/02/2013

Re: Version 1.4.8 y mods

Mensaje por reverendo el 2013-08-01, 8:21 pm

Pues de los mods que tengo no me funciona ninguno y mapas solo había uno, podría poner una lista con ellos para que los demás vean que no funcionan, pero acabaríamos antes poniendo los que si funcionan, en mi ya digo que ninguno.
avatar
Experience
Administrador
Administrador

Mensajes : 3214
Reputación : 75
Fecha de inscripción : 28/11/2008

Re: Version 1.4.8 y mods

Mensaje por Experience el 2013-08-01, 8:40 pm

Hola!

Actualmente veo que hay muchos problemas con la última actualización. Preferiblemente recomiendo que no se actualice.


TOP POST Wink 


Foro www.foroeurotrucksimulator2.com
[Tienes que estar registrado y conectado para ver esa imagen]

E-mail foro general: [Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver esa imagen]¡Gracias por leerlo! [Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver este vínculo]
avatar
reverendo
Chofer aficionado
Chofer aficionado

Mensajes : 135
Reputación : 3
Fecha de inscripción : 16/02/2013

Re: Version 1.4.8 y mods

Mensaje por reverendo el 2013-08-01, 9:59 pm

El problema es que los que tenemos juegos en Steam, una vez que se actualiza no podemos volver a una versión anterior o no es sencillo hacerlo. Además por defecto los juegos se actualizan por si mismos a no ser que el usuario desactive esa opción así que me toca fastidiarme y jugar sin los mods, sin contar que empezar un nuevo perfil desde la nada es tedioso.

leoleo20
Chofer nuevo
Chofer nuevo

Mensajes : 21
Reputación : 0
Fecha de inscripción : 12/01/2013

Re: Version 1.4.8 y mods

Mensaje por leoleo20 el 2013-08-02, 3:22 pm

Ayer he actualizado mi juego de la version 1.3.1 hasta la 1.4.8 . Era la unica opcion. Por ahora no me ha pasado nada. No tengo mods ni nada.

Tanto cambió el mapa?? Lo que si me pasó es que antes de actualizar a la ultima version, estaba haciendo una entrega de 2 mil kilometros. De aberdeen hasta austria Shocked . La cuestion es que cuando hago dormir al conductor para grabar partida.. todo bien.. cuando quiero volver a jugar...y cargar el save.. me dice que como el juego cambio mucho.. me ha dejado el camion en un lugar seguro. lo devolvió a mi garage en Suiza! y sin el remolque!!!! Y yo estaba en inglaterra ----!

Voy a tener que cancelar el envio...



avatar
regentadv
Chofer aficionado
Chofer aficionado

Mensajes : 138
Reputación : 4
Fecha de inscripción : 19/10/2012

Re: Version 1.4.8 y mods

Mensaje por regentadv el 2013-08-02, 4:56 pm

Reverendo en Steam puedes regresar al parche 1.3.1 usando la pestaña beta que esta en las propiedades del juego (donde sale para activar o desactivar la actualizacion automatica del juego) No se seguro si se cuenta como parche oficial o no al estar en esa pestaña pero bueno poder regresar a esa version puedes regresar si quieres

Dentro del programa

[Tienes que estar registrado y conectado para ver esa imagen]

[Tienes que estar registrado y conectado para ver esa imagen]

(las fotos son de cuando explique por otro foro como poner los parches betas que estaban sacando pero vamos que sirve para aplicar el 1.3.1 ya que sale en la lista hasta el parche 1.2.5)


Chao Wink
avatar
reverendo
Chofer aficionado
Chofer aficionado

Mensajes : 135
Reputación : 3
Fecha de inscripción : 16/02/2013

Re: Version 1.4.8 y mods

Mensaje por reverendo el 2013-08-02, 5:35 pm

Anda, como dice el refrán "no te acostaras sin saber una cosa mas". Pues muchísimas gracias, eso no lo sabia.
avatar
Insua46
Chofer
Chofer

Mensajes : 19
Reputación : 0
Fecha de inscripción : 31/05/2013

Re: Version 1.4.8 y mods

Mensaje por Insua46 el 2013-08-18, 11:03 am

Yo lo tengo actualizado y no me da ningún problema con los mods, de hecho tengo mas de diez y solo me daba problemas con los nuevos que meti despues de la actualización, pero los que tenia antes, no me dan problemas.
avatar
Thiago Burbassi
Chofer
Chofer

Mensajes : 18
Reputación : 0
Fecha de inscripción : 24/08/2013

Re: Version 1.4.8 y mods

Mensaje por Thiago Burbassi el 2013-08-25, 6:29 pm

( como dijeron muchos) no todos los mods son compatibles con actualizaciones recientes incluso a mi me pasa (aunque no sea por Steam) a veces me pasa que no puedo hacer poner algunos mods al juego...ahora bien: según vos ningún mod podes poner: por hay sea porque todos esos mods sean muy viejos.

payoharry
Chofer en prácticas
Chofer en prácticas

Mensajes : 3
Reputación : 1
Fecha de inscripción : 20/08/2013

Re: Version 1.4.8 y mods

Mensaje por payoharry el 2013-08-26, 12:19 pm

Yo también he tenido que borrar un montón de perfiles porque muchos mods no son compatibles con la V. 1.4.8 pero aún así, me quedo con esta ultima versión. Hombre, agradecería que los creadores de mods, detallasen en sus mods para que versión son y que en la web se separaran los últimos mods de la versión 1.4.8 para ir a hecho. De todas maneras gracias a todos, soy nuevo en el juego pero antiguo en años y me ha enganchado, me gusta, ahora haber si encuentro alguna información de como crear mods. Si alguien conoce algún sitio donde sacar información para aprender, que me informe. Un saludo a todos
avatar
Experience
Administrador
Administrador

Mensajes : 3214
Reputación : 75
Fecha de inscripción : 28/11/2008

Re: Version 1.4.8 y mods

Mensaje por Experience el 2013-08-26, 2:35 pm

payoharry escribió:Yo también he tenido que borrar un montón de perfiles porque muchos mods no son compatibles con la V. 1.4.8 pero aún así, me quedo con esta ultima versión. Hombre, agradecería que los creadores de mods, detallasen en sus mods para que versión son y que en la web se separaran los últimos mods de la versión 1.4.8 para ir a hecho. De todas maneras gracias a todos, soy nuevo en el juego pero antiguo en años y me ha enganchado, me gusta, ahora haber si encuentro alguna información de como crear mods. Si alguien conoce algún sitio donde sacar información para aprender, que me informe. Un saludo a todos

Aquí mismo puedes aprender. Tenemos varios tutoriales.
[Tienes que estar registrado y conectado para ver este vínculo]


Foro www.foroeurotrucksimulator2.com
[Tienes que estar registrado y conectado para ver esa imagen]

E-mail foro general: [Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver esa imagen]¡Gracias por leerlo! [Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver este vínculo]

Contenido patrocinado

Re: Version 1.4.8 y mods

Mensaje por Contenido patrocinado


    Fecha y hora actual: 2017-10-23, 9:58 am