Euro Truck Simulator 1/2 - German Truck Simulator - Farming Simulator - y otros simuladores

Hola invitado. Bienvenido al foro "Foro Euro Truck Simulator 2".

Ya tengo cuenta - Logeate para ver los nuevos mensajes.

No tengo cuenta - Registrate gratis y Logueate para poder participar de ventajas como postear en el foro, descargar mods, solicitar ayuda, ver enlaces, ver imágenes. Registrate con nosotros!

Entra en el que probablemente, es uno de los mejores foros de juegos de simulación!

Donación 2.50€

Video de usuarios

Quieres enviarnos un vídeo para que salga por todo el foro como este de aquí arriba?
Envíanos el link del vídeo a: AQUÍ

GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Comparte

coloniadenoche
Conductor aficionado
Conductor aficionado

Mensajes : 489
Reputación : 8
Fecha de inscripción : 22/02/2012

GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por coloniadenoche el 2012-03-24, 7:07 am

Con este tutorial os quiero enseñar como un camión de GTS 1.0 se reescribe, por ejemplo a la versión 1.2 o 1.32.

Todo lo que cambiamos/reeditamos nunca en los archivos originales del juego, si no lo hacéis os dejará de funcionar.


¿Donde cambio los datos?

- En la carpeta de nuestro camión, en nuestro ejemplo el SCANIA_RCAB_C

- mod/vehicle/truck/definition
- en el archivo scania_rcab_c.sii del camión, (copiar el archivo al escritorio y editarlo con el bloc de notas)
- buscar dentro del archivo scania_rcab_c.sii, las filas
- game_points: 4 vehicle_class: 1 (buscar y borrar estas dos filas)
- guardar el archivo editado
- La carpeta completa hay que comprimirla en un archivo .scs con WinRAR
- Si la compresión se ha realizado con exito, pasar la carpeta a la carpeta mod
- Finalizado

Si lo habéis hecho correctamente, funcionará vuestro camión por ejemplo en el Austrian Truck Simulator que es igual a GTS en versión 1.32.

Espero haber sido de ayuda para el uno o el otro compañero.

¡A disfrutar!

Un saludo,
avatar
albañil
Moderador
Moderador

Mensajes : 3114
Reputación : 274
Fecha de inscripción : 11/01/2012

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por albañil el 2012-03-24, 8:12 am

cyclops
Muchisima gracias !!!!!
no sabes la de camiones que no he podido jugar por no ser compatible
lo dicho muchisismas gracias por el tutorial cheers

NOTA:probado y funcionando Razz Razz


Foro www.foroeurotrucksimulator2.com
:study:Normativa del Foro [Tienes que estar registrado y conectado para ver este vínculo]


coloniadenoche
Conductor aficionado
Conductor aficionado

Mensajes : 489
Reputación : 8
Fecha de inscripción : 22/02/2012

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por coloniadenoche el 2012-03-24, 10:52 am

albañil escribió: cyclops
Muchisima gracias !!!!!
no sabes la de camiones que no he podido jugar por no ser compatible
lo dicho muchisismas gracias por el tutorial cheers

NOTA:probado y funcionando Razz Razz

De nada compañero, me alegro haber sido de ayuda, para eso estamos también. Cool

Compartir es todo, los conocimientos que no se comparten terminan perdiendóse. study

Nota: Cuando salga ETS2, el trabajo que aún nos queda por delante. Exclamation

avatar
Experience
Administrador
Administrador

Mensajes : 3214
Reputación : 75
Fecha de inscripción : 28/11/2008

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por Experience el 2012-03-24, 10:58 am

coloniadenoche escribió:
Nota: Cuando salga ETS2, el trabajo que aún nos queda por delante. Exclamation


Este juego pedirá mucho, voy a ver si han sacado algo nuevo que hace tiempo que no lo reviso Very Happy


Foro www.foroeurotrucksimulator2.com


E-mail foro general: [Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]
Arrow¡Gracias por leerlo!
[Tienes que estar registrado y conectado para ver este vínculo]

TurcoTron
Chofer aficionado
Chofer aficionado

Mensajes : 117
Reputación : 2
Fecha de inscripción : 14/07/2011

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por TurcoTron el 2012-03-24, 11:36 am

coloniadenoche escribió:Con este tutorial os quiero enseñar como un camión de GTS 1.0 se reescribe, por ejemplo a la versión 1.2 o 1.32.

Todo lo que cambiamos/reeditamos nunca en los archivos originales del juego, si no lo hacéis os dejará de funcionar.


¿Donde cambio los datos?

- En la carpeta de nuestro camión, en nuestro ejemplo el SCANIA_RCAB_C

- mod/vehicle/truck/definition
- en el archivo scania_rcab_c.sii del camión, (copiar el archivo al escritorio y editarlo con el bloc de notas)
- buscar dentro del archivo scania_rcab_c.sii, las filas
- game_points: 4 vehicle_class: 1 (buscar y borrar estas dos filas)
- guardar el archivo editado
- La carpeta completa hay que comprimirla en un archivo .scs con WinRAR
- Si la compresión se ha realizado con exito, pasar la carpeta a la carpeta mod
- Finalizado

Si lo habéis hecho correctamente, funcionará vuestro camión por ejemplo en el Austrian Truck Simulator que es igual a GTS en versión 1.32.

Espero haber sido de ayuda para el uno o el otro compañero.

¡A disfrutar!

Un saludo,



Hola, un gran aporte, podrías por favor indicarme donde encontrar esas carpetas para hacer las modificaciones, ya que he sido incapaz de encontrarlas, de nuevo te felicito por el aporte y muchas gracias de antemano.


coloniadenoche
Conductor aficionado
Conductor aficionado

Mensajes : 489
Reputación : 8
Fecha de inscripción : 22/02/2012

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por coloniadenoche el 2012-03-24, 12:08 pm

TurcoTron escribió:
coloniadenoche escribió:Con este tutorial os quiero enseñar como un camión de GTS 1.0 se reescribe, por ejemplo a la versión 1.2 o 1.32.

Todo lo que cambiamos/reeditamos nunca en los archivos originales del juego, si no lo hacéis os dejará de funcionar.


¿Donde cambio los datos?

- En la carpeta de nuestro camión, en nuestro ejemplo el SCANIA_RCAB_C

- mod/vehicle/truck/definition
- en el archivo scania_rcab_c.sii del camión, (copiar el archivo al escritorio y editarlo con el bloc de notas)
- buscar dentro del archivo scania_rcab_c.sii, las filas
- game_points: 4 vehicle_class: 1 (buscar y borrar estas dos filas)
- guardar el archivo editado
- La carpeta completa hay que comprimirla en un archivo .scs con WinRAR
- Si la compresión se ha realizado con exito, pasar la carpeta a la carpeta mod
- Finalizado

Si lo habéis hecho correctamente, funcionará vuestro camión por ejemplo en el Austrian Truck Simulator que es igual a GTS en versión 1.32.

Espero haber sido de ayuda para el uno o el otro compañero.

¡A disfrutar!

Un saludo,



Hola, un gran aporte, podrías por favor indicarme donde encontrar esas carpetas para hacer las modificaciones, ya que he sido incapaz de encontrarlas, de nuevo te felicito por el aporte y muchas gracias de antemano.

Muchas gracias por el cumplido.
Las carpetas las encontrarás dentro del mod de cada camión y las abres con WinRar para descomprimir el archivo, despues sigues a pie de la letra las intrucciones. study

avatar
Taliban
King of the road
King of the road

Mensajes : 922
Reputación : 29
Fecha de inscripción : 20/08/2011

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por Taliban el 2012-03-24, 5:10 pm

Muchas gracias por el tuto amigo, ¿existe algo parecido para el ETS? Question Question
Saludos y gracias por anticipado Cool

coloniadenoche
Conductor aficionado
Conductor aficionado

Mensajes : 489
Reputación : 8
Fecha de inscripción : 22/02/2012

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por coloniadenoche el 2012-03-25, 6:54 pm

Taliban escribió:Muchas gracias por el tuto amigo, ¿existe algo parecido para el ETS? Question Question
Saludos y gracias por anticipado Cool

No lo se, yo juego unicamente el GTS. silent
¿Que necesitas?
Smile
avatar
Taliban
King of the road
King of the road

Mensajes : 922
Reputación : 29
Fecha de inscripción : 20/08/2011

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por Taliban el 2012-03-25, 7:58 pm

coloniadenoche escribió:
Taliban escribió:Muchas gracias por el tuto amigo, ¿existe algo parecido para el ETS? Question Question
Saludos y gracias por anticipado Cool

No lo se, yo juego unicamente el GTS. silent
¿Que necesitas?
Smile
Lo mismo pero para el ETS, intentaré hacer algo similar a lo que has posteado...gracias amigo Cool

coloniadenoche
Conductor aficionado
Conductor aficionado

Mensajes : 489
Reputación : 8
Fecha de inscripción : 22/02/2012

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por coloniadenoche el 2012-03-26, 10:37 am

Taliban escribió:
coloniadenoche escribió:
Taliban escribió:Muchas gracias por el tuto amigo, ¿existe algo parecido para el ETS? Question Question
Saludos y gracias por anticipado Cool

No lo se, yo juego unicamente el GTS. silent
¿Que necesitas?
Smile
Lo mismo pero para el ETS, intentaré hacer algo similar a lo que has posteado...gracias amigo Cool

Perdona, no me explicado con claridad.
Me refería, que versión tienes y de que versión son los camiones que no puedes jugar.
No conozco los archivos exactamente del los camiones en ETS.
¿No son similares a los de GTS?
avatar
Taliban
King of the road
King of the road

Mensajes : 922
Reputación : 29
Fecha de inscripción : 20/08/2011

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por Taliban el 2012-03-26, 12:24 pm

coloniadenoche escribió:
Taliban escribió:
coloniadenoche escribió:
Taliban escribió:Muchas gracias por el tuto amigo, ¿existe algo parecido para el ETS? Question Question
Saludos y gracias por anticipado Cool

No lo se, yo juego unicamente el GTS. silent
¿Que necesitas?
Smile
Lo mismo pero para el ETS, intentaré hacer algo similar a lo que has posteado...gracias amigo Cool

Perdona, no me explicado con claridad.
Me refería, que versión tienes y de que versión son los camiones que no puedes jugar.
No conozco los archivos exactamente del los camiones en ETS.
¿No son similares a los de GTS?

Tengo la version 1.3 del ETS, pero tengo camiones, trailers e incluso mapas para la versión 1.0 pero lo que dices, que los archivos son similares, probaré a ver haciendo la misma operación Cool
avatar
Experience
Administrador
Administrador

Mensajes : 3214
Reputación : 75
Fecha de inscripción : 28/11/2008

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por Experience el 2012-03-26, 12:54 pm

Me parece que con la versión mas nueva del ETS funciona el mod con la versión más antigua. Asi lo me funciona a mi...


Foro www.foroeurotrucksimulator2.com


E-mail foro general: [Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]
Arrow¡Gracias por leerlo!
[Tienes que estar registrado y conectado para ver este vínculo]
avatar
Taliban
King of the road
King of the road

Mensajes : 922
Reputación : 29
Fecha de inscripción : 20/08/2011

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por Taliban el 2012-03-26, 3:44 pm

Experience escribió:Me parece que con la versión mas nueva del ETS funciona el mod con la versión más antigua. Asi lo me funciona a mi...

Hay ciertos remolques que cuando llego a Reino Unido (versión 1.3) se me queda colgado saliendo una ventana de información de error en inglés, tengo que pinchar en boton "don´t sendt" y ya me lleva al escritorio.
También me suele pasar con todas las versiones de los mapas de la U.R.S.S., me arranca la presentación del juego y cuando llega la hora me devuelve al escritorio (nota: esto con la carpeta Mod vacía y solo el mapa URSS de contenido)... Crying or Very sad

coloniadenoche
Conductor aficionado
Conductor aficionado

Mensajes : 489
Reputación : 8
Fecha de inscripción : 22/02/2012

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por coloniadenoche el 2012-03-27, 8:09 am

Taliban escribió:
Experience escribió:Me parece que con la versión mas nueva del ETS funciona el mod con la versión más antigua. Asi lo me funciona a mi...

Hay ciertos remolques que cuando llego a Reino Unido (versión 1.3) se me queda colgado saliendo una ventana de información de error en inglés, tengo que pinchar en boton "don´t sendt" y ya me lleva al escritorio.
También me suele pasar con todas las versiones de los mapas de la U.R.S.S., me arranca la presentación del juego y cuando llega la hora me devuelve al escritorio (nota: esto con la carpeta Mod vacía y solo el mapa URSS de contenido)... Crying or Very sad

No estoy seguro, pero a lo mejor el problema esta en la definición del remolque, que no sea la correcta.
Es posible, que quieras llevar un remolque que no se puede recepcionar en su destino final.
¿Los remolques son creaciones tuyas o de la red?

Contenido patrocinado

Re: GTS - Hacer compatibles camiones de las versiones 1.0 a 1.02; 1.04 y 1.32

Mensaje por Contenido patrocinado


    Fecha y hora actual: 2018-06-21, 8:15 pm